フォローする

ログイン時に「表示データがありません」エラー

下図は、月初めや新規にログインIDを作成後にログインした際に発生するケースの多い現象です。今後のバージョンで解消予定です。

 

【原因】

ログイン日に相当するシステムの「カレンダー」及び「ユーザーエリア」が未作成。

システムでは、各ログインユーザの作業領域をカレンダーに沿った期間指定をして準備します。

管理者が前回指定した期間が過ぎたり、新規にログインユーザを作成した際は、新規に作業領域を期間指定する必要があり、今後のバージョンアップにて自動処理化を予定しております。

 

【対策】

管理者権限にて、以下の手順を実行してください。

1.カレンダー作成
システム上に未作成の作業期間(カレンダー)があれば、追加作成します。
・メニュー運用マスタ>カレンダー管理>カレンダー作成
・この画面で「開始日」が未来の日付になっていれば、その日まではすでに
   カレンダーが用意されており、新規作成は不要です。
・未確保の情報保存領域を日付指定(開始日と終了日)にて作成します。
・実行結果欄の「成功しました」をご確認ください。

 

2.勤怠初期化

既存のカレンダー期間にユーザの作業領域を確保(初期化)する。
※この初期化は既存のデータを失う初期化ではありません。
 
・メニューバッチ処理>勤怠初期化
・対象期間(多分6/1から。一度に最大3ヶ月間まで作成可能)を指定して
 初期化ボタンをクリックします。
・実行結果欄の「成功しました」をご確認ください。

 

 

 

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください

0 コメント

ログインしてコメントを残してください。